Update ALL THE THINGS

A recent vulnerability was discovered in WordPress. If you have not already done so, make sure you update the core installation, and any and all add-ons and themes. You might want to backup your site before you do so. (Via Diane Duane’s Tumblr.)

Read More